[20200704] – Core – Variable tampering via user table class

[20200704] – Core – Variable tampering via user table class

July 14, 2020 Miscellaneous Security 0
  • Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity: Low
  • Versions: 3.0.0-3.9.19
  • Exploit type: Incorrect Access Control
  • Reported Date: 2020-Jun-02
  • Fixed Date: 2020-July-14
  • CVE Number: CVE-2020-15697

Description

Internal read-only fields in the User table class could be modified by users.

Affected Installs

Joomla! CMS versions 3.9.0 – 3.9.19

Solution

Upgrade to version 3.9.20

Contact

The JSST at the Joomla! Security Centre.

Reported By: Phil Taylor